Upgrading AllEvents from Versions Prior to 3.0

IMPORTANT: This tutorial is for the older version of AllEvents (Prior 3.0). So you are probably in an old version of Joomla 2.5...

Before Joomla migration

  1. Make sure you created a complete site backup, including the site database and files and folders
  2. Uninstall AllEvents components

Go to migration Joomla 2.5 to Joomla 3.8

After Joomla migration

  1. Make sure you created a complete site backup, including the site database and files and folders
  2. Install the latest version of AllEvents.
  3. Rework all of yours views

FAQ

You can all questions in our FAQ.